g3-test Tasks All Fail

Message boards : Number crunching : g3-test Tasks All Fail

To post messages, you must log in.

AuthorMessage
mmonnin

Send message
Joined: 2 Jul 16
Posts: 22
Credit: 11,951,945
RAC: 0
Message 5365 - Posted: 4 Jul 2017, 5:19:04 UTC

Is there a point to these? They all fail. I have started to abort them.
http://www.enigmaathome.net/result.php?resultid=275640607

<core_client_version>7.6.22</core_client_version>
<![CDATA[
<message>
(unknown error) - exit code 195 (0xc3)
</message>
<stderr_txt>
wrapper [26118 718 + noargs]: starting
18:25:00 (81256): wrapper: running enigma_cuda.exe (-R -o results.txt 04trigr.cur 04unigr.cur 04ciphertext)
Invalid parameter: c:341:AA:AAA
app exit status: 0x1
18:25:01 (81256): called boinc_finish

</stderr_txt>
]]>
ID: 5365 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile TJM
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 25 Aug 07
Posts: 843
Credit: 70,702,889
RAC: 390,232
Message 5367 - Posted: 4 Jul 2017, 7:35:28 UTC - in response to Message 5365.  

It is a known bug and will be fixed in next server upgrade.
Just ignore them for now, these tasks will download and fail on start without wasting any resources.
M4 Project homepage
M4 Project wiki
ID: 5367 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
mmonnin

Send message
Joined: 2 Jul 16
Posts: 22
Credit: 11,951,945
RAC: 0
Message 5368 - Posted: 4 Jul 2017, 13:11:33 UTC

Looks like it ran for 3 seconds.
ID: 5368 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile TJM
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 25 Aug 07
Posts: 843
Credit: 70,702,889
RAC: 390,232
Message 5372 - Posted: 5 Jul 2017, 7:34:00 UTC - in response to Message 5368.  

The problem is fixed.
M4 Project homepage
M4 Project wiki
ID: 5372 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Helix Von Smelix

Send message
Joined: 31 Oct 07
Posts: 35
Credit: 612,845,890
RAC: 4,923,914
Message 6599 - Posted: 21 Sep 2017, 19:07:20 UTC

Hi All,
I have been getting many failed (1 in 6 good) WU's on one CUDA box.
I tried resetting the project, but no change.
Eventually traced to "enigmacuda_1.10_windows_intelx86__cuda_fermi.exe" not being deleted on the reset.
after manually deleting and re-enabling enigma all is okay on this box

Just putting this out there, someone may have the same issue.
ID: 6599 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Helix Von Smelix

Send message
Joined: 31 Oct 07
Posts: 35
Credit: 612,845,890
RAC: 4,923,914
Message 6600 - Posted: 21 Sep 2017, 21:53:33 UTC

Spoke too soon, CUDA still flaky as hell
ID: 6600 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : Number crunching : g3-test Tasks All Fail




Copyright © 2017 TJM