no workunits für cpu, but for gpu

Message boards : Bug reports : no workunits für cpu, but for gpu

To post messages, you must log in.

AuthorMessage
Ingo

Send message
Joined: 2 Nov 15
Posts: 1
Credit: 4,867,260
RAC: 18,535
Message 6025 - Posted: 1 Aug 2017, 11:05:49 UTC

Hello,

for a week or so my pc´s did not get any new workunits.
all of them are windows 10.
The only one how get´s a lot of work is the GPU-PC.

Is this normal? The serverstats are all green.....

thx, ingo
ID: 6025 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile danq
Avatar

Send message
Joined: 16 Dec 07
Posts: 53
Credit: 12,788,122
RAC: 673
Message 6110 - Posted: 4 Aug 2017, 12:45:08 UTC - in response to Message 6025.  

Hello,

for a week or so my pc´s did not get any new workunits.
all of them are windows 10.
The only one how get´s a lot of work is the GPU-PC.

Is this normal? The serverstats are all green.....

thx, ingo


Same here, but I'm not getting the GPU, as it was disabled. I enabled "Run test applications" and "Enigma GPU Test" and "Accept work for other applications" After update did nothing, I removed and readded the project, but only the following files were downloaded:

enigma_icon.png
enigma_slide_01.png
enigma_slide_02.png
enigma_slide_03.png
enigma_slide_04.png
enigma_slide_05.png
enigma_slide_06.png
enigma_slide_07.png
enigma_slide_08.png
slideshow_enigma_m4_naval_2_00
slideshow_enigma_m4_naval_2_01
slideshow_enigma_m4_naval_2_02
slideshow_enigma_m4_naval_2_03
slideshow_enigma_m4_naval_2_04
slideshow_enigma_m4_naval_2_05
slideshow_enigma_m4_naval_2_06
slideshow_enigma_m4_naval_2_07
stat_icon


GPU is Geforce GTX 960, CPU is i7-4790K, running Windows 10.
-Dan Q

danq.co

ID: 6110 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Felix

Send message
Joined: 1 Oct 15
Posts: 4
Credit: 2,128,302
RAC: 45
Message 6127 - Posted: 5 Aug 2017, 11:44:24 UTC - in response to Message 6110.  

look at the server status page, only gpu work unsent.
ID: 6127 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile danq
Avatar

Send message
Joined: 16 Dec 07
Posts: 53
Credit: 12,788,122
RAC: 673
Message 6138 - Posted: 6 Aug 2017, 20:48:37 UTC - in response to Message 6127.  

look at the server status page, only gpu work unsent.


I have since gotten GPU tasks and all files downloaded. Thank you!
-Dan Q

danq.co

ID: 6138 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Speedy

Send message
Joined: 25 Oct 07
Posts: 7
Credit: 145,637
RAC: 4
Message 6143 - Posted: 6 Aug 2017, 22:40:35 UTC - in response to Message 6138.  
Last modified: 6 Aug 2017, 22:41:44 UTC

look at the server status page, only gpu work unsent.


I have since gotten GPU tasks and all files downloaded. Thank you!


I have a similar set up to you apart from having 970 using the same driver. I have all GPU options selected. I keep getting the following messages
07-Aug-17 10:32:28 AM | Enigma@Home | update requested by user
07-Aug-17 10:32:30 AM | Enigma@Home | Sending scheduler request: Requested by user.
07-Aug-17 10:32:30 AM | Enigma@Home | Not requesting tasks: don't need (CPU: ; NVIDIA GPU: ; AMD/ATI GPU: )
07-Aug-17 10:32:33 AM | Enigma@Home | Scheduler request completed
07-Aug-17 10:32:33 AM | Enigma@Home | Your current settings do not allow tasks from this project.  To fix this, you can change Project Preferences on the project's web site.


I have also tried a project reset to no avail. If you did in anything special to get work flowing could you please share?
Thanks in advance
ID: 6143 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Speedy

Send message
Joined: 25 Oct 07
Posts: 7
Credit: 145,637
RAC: 4
Message 6145 - Posted: 7 Aug 2017, 5:13:17 UTC

I fixed the issue. I detached and reattached to the project and all is well
ID: 6145 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
111aaa

Send message
Joined: 13 Jul 17
Posts: 3
Credit: 5,700,630
RAC: 6
Message 6186 - Posted: 8 Aug 2017, 16:13:28 UTC

Every few days or so I find the "Run Test Applications" checkbox in my account has been unticked hence I receive no GPU tasks. Any idea what causes the option to de-select?
Thanks
ID: 6186 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
TorqueMaster

Send message
Joined: 13 Jul 17
Posts: 1
Credit: 46,083
RAC: 1
Message 6309 - Posted: 19 Aug 2017, 16:27:41 UTC - in response to Message 6186.  

The original question remains: Why aren't there any CPU workunits available?

I have also been trying to do work for this project for several weeks, none available to my non-GPU pc.

The project hardware requirements are:
Pentium or better CPU
32MB RAM
5MB free HD space

If it's GPU only now, update your requirements page, and the description in Boinc when adding a project, and notify any other boinc related page that your requirements have changed.

Or provide CPU work. Thanks.
ID: 6309 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile [AF>France>Aquitaine>Cote-Adour-et-Gaves]Bernard 64250

Send message
Joined: 24 Sep 09
Posts: 18
Credit: 4,428,367
RAC: 0
Message 6320 - Posted: 27 Aug 2017, 10:18:05 UTC - in response to Message 6309.  
Last modified: 27 Aug 2017, 10:25:58 UTC

Having a NVIDIA CUDA 2.0 GPU isn't sufficient. The Enigma application doesn't work on all (or with all NVIDIA drivers).
Until yesterday Enigma GPU tasks caused systematically my computer to crash after a few seconds.

Tonight I changed the NVIDIA driver to an older version : now Enigma GPU tasks only stop it, and I have to manually switch it off to restart.
ID: 6320 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : Bug reports : no workunits für cpu, but for gpu




Copyright © 2017 TJM