ran, ran, ran and finally aborted

Message boards : Bug reports : ran, ran, ran and finally aborted

To post messages, you must log in.

AuthorMessage
Christine&Rusty
Avatar

Send message
Joined: 30 Aug 13
Posts: 2
Credit: 2,842,176
RAC: 28,424
Message 13524 - Posted: 7 Nov 2017, 2:07:41 UTC

11/6/2017 5:57:41 PM | Enigma@Home | Computation for task g3-test26-1_0_14587420_275_1 finished
After it took up to 3.5 hours to re-run once when I was out, restarted every time I suspended it and it would always restart and take more than enough time to finish. In properties it would only make it to 1 second and the rest didn't register. Took me all afternoon to catch on to what it was doing. All my drivers are up to date and there are no malfunctions with the PC.
I guess thats a bug.
Machine ID is ID: 225530 and task http://www.enigmaathome.net/result.php?resultid=324392910
Any thing else you need to know just message me.
Rusty
"It don't really hurt 'till the bone show's"
ID: 13524 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Yavanius
Avatar

Send message
Joined: 13 May 15
Posts: 13
Credit: 247,114
RAC: 161
Message 13531 - Posted: 9 Nov 2017, 2:54:50 UTC - in response to Message 13524.  

I had two like that.

http://www.enigmaathome.net/forum_thread.php?id=836

I discovered, like yours, they are _1458 tasks while the majority are on _1454.


Now if someone would do something about the Japanese SPAM...
ID: 13531 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : Bug reports : ran, ran, ran and finally aborted




Copyright © 2017 TJM