No new WU

Message boards : Cafe : No new WU

To post messages, you must log in.

AuthorMessage
tolwyn

Send message
Joined: 14 Oct 12
Posts: 3
Credit: 934,529
RAC: 19,123
Message 13571 - Posted: 11 Dec 2017, 12:21:25 UTC

Hey

I haven't received any new WUs for this project for almost 2 weeks now? Anyone else experiencing this problem?

/Chris
ID: 13571 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
oliver

Send message
Joined: 12 Apr 17
Posts: 1
Credit: 1,630,807
RAC: 2,164
Message 13572 - Posted: 11 Dec 2017, 15:01:05 UTC - in response to Message 13571.  

me too,
not for 2 weeks, but nearly.

sometimes but not always, when I click "update" (german: Akualisieren), I get a few new WU, then for hours and days nothing.

In options, the checkbox with something like "confirm before connecting to the internet" (german: Best├Ątigen, bevor mit dem Internet verbunden wird) is off, so that is not the problem.

greetings
ID: 13572 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
tolwyn

Send message
Joined: 14 Oct 12
Posts: 3
Credit: 934,529
RAC: 19,123
Message 13573 - Posted: 14 Dec 2017, 21:37:23 UTC

Whatever it was has sorted itself now. I'm getting plenty of WUs now :)
ID: 13573 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Ruby Murray

Send message
Joined: 19 Nov 16
Posts: 2
Credit: 172,132
RAC: 0
Message 13577 - Posted: 18 Dec 2017, 19:39:44 UTC

I haven't have any WU for at least three months.

I assume it's because a) I'm running 64-bit Linux and b) I don't have a GPU, only a CPU.

Surely not every computer has a separate GPU, but every computer has a CPU. So, why is it that GPU seems to get all the focus ?

This is such a good project that I am loathe to bail out; I hope one day that WU will come back but I see no grounds for optimism.

Without a GPU, the only Preferences available to me are Enigma 0.76 and Enigma AV.

BTW, how can I check that i am running the correct version ( 0.76 ) ?
[/u]
If I check in /var/lib/boinc-client/projects/www.enigmaathome.net I can only see;

enigma_5.32_i686-pc-linux-gnu: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), statically linked, for GNU/Linux 2.4.1, stripped
wrapper_5.32_i686-pc-linux-gnu: ELF 32-bit LSB executable, Intel 80386, version 1 (GNU/Linux), dynamically linked, interpreter /lib/ld-linux.so.2, for GNU/Linux 2.6.26, BuildID[sha1]=bc87c16

Does this point to a need to upgrade the version of Enigma and, if so, how do I do that ?[/u]

Cheers,

Nick
ID: 13577 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : Cafe : No new WU




Copyright © 2018 TJM