No new WU

Message boards : Cafe : No new WU

To post messages, you must log in.

AuthorMessage
tolwyn

Send message
Joined: 14 Oct 12
Posts: 4
Credit: 3,505,320
RAC: 0
Message 13571 - Posted: 11 Dec 2017, 12:21:25 UTC

Hey

I haven't received any new WUs for this project for almost 2 weeks now? Anyone else experiencing this problem?

/Chris
ID: 13571 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
oliver

Send message
Joined: 12 Apr 17
Posts: 2
Credit: 87,587,756
RAC: 303,948
Message 13572 - Posted: 11 Dec 2017, 15:01:05 UTC - in response to Message 13571.  

me too,
not for 2 weeks, but nearly.

sometimes but not always, when I click "update" (german: Akualisieren), I get a few new WU, then for hours and days nothing.

In options, the checkbox with something like "confirm before connecting to the internet" (german: Best├Ątigen, bevor mit dem Internet verbunden wird) is off, so that is not the problem.

greetings
ID: 13572 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
tolwyn

Send message
Joined: 14 Oct 12
Posts: 4
Credit: 3,505,320
RAC: 0
Message 13573 - Posted: 14 Dec 2017, 21:37:23 UTC

Whatever it was has sorted itself now. I'm getting plenty of WUs now :)
ID: 13573 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Ruby Murray

Send message
Joined: 19 Nov 16
Posts: 2
Credit: 172,132
RAC: 0
Message 13577 - Posted: 18 Dec 2017, 19:39:44 UTC

I haven't have any WU for at least three months.

I assume it's because a) I'm running 64-bit Linux and b) I don't have a GPU, only a CPU.

Surely not every computer has a separate GPU, but every computer has a CPU. So, why is it that GPU seems to get all the focus ?

This is such a good project that I am loathe to bail out; I hope one day that WU will come back but I see no grounds for optimism.

Without a GPU, the only Preferences available to me are Enigma 0.76 and Enigma AV.

BTW, how can I check that i am running the correct version ( 0.76 ) ?
[/u]
If I check in /var/lib/boinc-client/projects/www.enigmaathome.net I can only see;

enigma_5.32_i686-pc-linux-gnu: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), statically linked, for GNU/Linux 2.4.1, stripped
wrapper_5.32_i686-pc-linux-gnu: ELF 32-bit LSB executable, Intel 80386, version 1 (GNU/Linux), dynamically linked, interpreter /lib/ld-linux.so.2, for GNU/Linux 2.6.26, BuildID[sha1]=bc87c16

Does this point to a need to upgrade the version of Enigma and, if so, how do I do that ?[/u]

Cheers,

Nick
ID: 13577 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Grzegorz Skoczylas

Send message
Joined: 11 Oct 11
Posts: 3
Credit: 1,950,838
RAC: 7,772
Message 13601 - Posted: 1 Feb 2018, 14:34:31 UTC - in response to Message 13577.  

I have not received any work units for over month - neither for CPU nor for GPU. Using Windows 10. For me this project seems to be daed.

I'm also a member of two other projects and I'm receiving from then tasks both for CPU and for GPU.
ID: 13601 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
tolwyn

Send message
Joined: 14 Oct 12
Posts: 4
Credit: 3,505,320
RAC: 0
Message 13602 - Posted: 2 Feb 2018, 8:06:32 UTC

Thats strange cause I'm getting WUs from here frequently now.
ID: 13602 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
oliver

Send message
Joined: 12 Apr 17
Posts: 2
Credit: 87,587,756
RAC: 303,948
Message 13603 - Posted: 5 Feb 2018, 16:12:42 UTC - in response to Message 13572.  

Same here too, mostly no new WU. Seldom automaticly, sometimes after "update" ("aktualisieren") I get some new WU.

It got a little bit better when I raised the number of
"Options/Computing Prefs../Store at least ... days of work"
(Optionen/Berechnungseinstellungen/Sonstiges/Speichere mindestens ... Arbeitstage), then the automatic update worked a litte better.

greetings
ID: 13603 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
DangerNerd

Send message
Joined: 2 Mar 17
Posts: 14
Credit: 1,657,129
RAC: 0
Message 13604 - Posted: 8 Feb 2018, 20:10:23 UTC

Just adding myself to the list of people with no Enigma Project work units.

Hope it gets sorted.
ID: 13604 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Grzegorz Skoczylas

Send message
Joined: 11 Oct 11
Posts: 3
Credit: 1,950,838
RAC: 7,772
Message 13645 - Posted: 20 Jul 2018, 9:29:08 UTC - in response to Message 13604.  

I haven't received single WU for months now. I wonder if it's still worth wasting disk space on this application. :-(
ID: 13645 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
MzSnowleopard

Send message
Joined: 15 Aug 08
Posts: 1
Credit: 39,761
RAC: 0
Message 13767 - Posted: 24 May 2019, 16:15:55 UTC

Add me to the list of no WU's received. It's been so many months that on my account's Task Page under State: all there's zero across the line. Under Application: All... Enigma 0.76.

It used to be that I'd receive WUs every now and then but the last several months there's been nothing.

These are my settings for the Enigma Preferences:

Resource share 100
Use CPU checked
Use ATI GPU checked
Use NVIDIA GPU checked
Run test applications? not checked
Is it OK for Enigma@Home and your team (if any) to email you?
Emails will be sent from admin@enigmaathome.net; make sure your spam filter accepts this address.
Should Enigma@Home show your computers on its web site?
Default computer location home
Color scheme for graphics Desert Sands
Run only the selected applications (all applications)
If no work for selected applications is available, accept work from other applications? yes
Max # jobs No limit
ID: 13767 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : Cafe : No new WU




Copyright © 2019 TJM