Suddenly all WUs errroring out

Message boards : Number crunching : Suddenly all WUs errroring out

To post messages, you must log in.

AuthorMessage
Profile Michael H.W. Weber

Send message
Joined: 22 Jan 08
Posts: 1
Credit: 81,067,086
RAC: 159,370
Message 13642 - Posted: 25 Jun 2018, 11:08:48 UTC
Last modified: 25 Jun 2018, 11:14:11 UTC

One out of dozens of possible examples: http://www.enigmaathome.net/result.php?resultid=414274733

What is going on?
It seems that all WUs currently handed out are having issues. The machine completes GPU taks for other DC projects without any errors.

Wherever my wingmen completed one of these erroring WUs, they also got issues. One example: http://www.enigmaathome.net/workunit.php?wuid=396580137

Looks to me as if a whole WU series is problematic.
Withdrew my machines for now from the project...

Michael.
ID: 13642 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Carey

Send message
Joined: 3 Jul 10
Posts: 1
Credit: 1,319,629
RAC: 6,777
Message 13655 - Posted: 5 Sep 2018, 16:59:18 UTC - in response to Message 13642.  

Try Downloading and install Visual Studio 2015 c++ redistributable package. (32 bit)
ID: 13655 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
bluestang

Send message
Joined: 23 May 18
Posts: 1
Credit: 51,841,041
RAC: 602,333
Message 13656 - Posted: 7 Sep 2018, 1:03:48 UTC

Have this issue as well now. Swapped GPUs, 7870 to a RX 580, and now errors after 3 seconds. Reset and also removed then re-added project with no success. Removed and re-installed VS redistributable 2010, 2012, 2015 and 2015 x86 and 64bit with no success.

Windows 10 machine. Is there an issue with newer drivers or something? Any other ideas?
ID: 13656 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : Number crunching : Suddenly all WUs errroring out




Copyright © 2018 TJM