[problem/bug] "resent lost task"

Message boards : Bug reports : [problem/bug] "resent lost task"

To post messages, you must log in.

AuthorMessage
VictordeHollander

Send message
Joined: 5 May 11
Posts: 6
Credit: 1,181,433
RAC: 0
Message 2084 - Posted: 5 Jul 2011, 5:09:17 UTC
Last modified: 5 Jul 2011, 5:10:07 UTC

05-07-11 5:41:15 Enigma@Home Requesting new tasks for CPU
05-07-11 5:41:18 Enigma@Home Scheduler request completed: got 0 new tasks
05-07-11 5:41:18 Enigma@Home Message from server: Resent lost task rxpsb107-p2_0_13708957_2182_0

The client/server is waiting to resent the task, while not sending/receiving new tasks in the meantime. In the boinc manager I can't find the task (it is not in progress or ready to send the result). I tried restarting boinc, reseting the project, restarting the computer, nothing seems to work so far.
ID: 2084 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile TJM
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 25 Aug 07
Posts: 843
Credit: 69,981,721
RAC: 386,399
Message 2085 - Posted: 5 Jul 2011, 9:48:53 UTC - in response to Message 2084.  

Must be a database bug then.... I've just deleted over 3000 results which didn't have their entry in WU table, I hope that it will help.

M4 Project homepage
M4 Project wiki
ID: 2085 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
VictordeHollander

Send message
Joined: 5 May 11
Posts: 6
Credit: 1,181,433
RAC: 0
Message 2089 - Posted: 7 Jul 2011, 1:38:26 UTC

Still not getting new work.
Same as before:
07-07-11 3:36:45 Enigma@Home Message from server: Resent lost task rxpsb107-p2_0_13708957_2182_0
ID: 2089 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
VictordeHollander

Send message
Joined: 5 May 11
Posts: 6
Credit: 1,181,433
RAC: 0
Message 2090 - Posted: 7 Jul 2011, 1:53:58 UTC

Some more info on the machine that is running enigma, maybe that it helps:
Intel Core i5 2500k
BOINC 6.10.60
Windows 7 64bit

Maybe you could manually delete/abort the wu for me?
ID: 2090 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile TJM
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 25 Aug 07
Posts: 843
Credit: 69,981,721
RAC: 386,399
Message 2091 - Posted: 7 Jul 2011, 7:10:45 UTC

I deleted it from the DB, could you see if that fixed the problem ?

M4 Project homepage
M4 Project wiki
ID: 2091 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
VictordeHollander

Send message
Joined: 5 May 11
Posts: 6
Credit: 1,181,433
RAC: 0
Message 2092 - Posted: 7 Jul 2011, 18:39:34 UTC - in response to Message 2091.  

I deleted it from the DB, could you see if that fixed the problem ?

Thanks!
Communication with the server is back to normal. Got new tasks and reported a few finished ones.
ID: 2092 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : Bug reports : [problem/bug] "resent lost task"




Copyright © 2017 TJM