Badges script stuck or not running?

log in

Advanced search

Message boards : Bug reports : Badges script stuck or not running?

Author Message
Dr Who Fan
Send message
Joined: 6 May 11
Posts: 46
Credit: 173,923
RAC: 0

Message 2691 - Posted: 3 Oct 2013, 15:24:13 UTC
Last modified: 3 Oct 2013, 15:24:57 UTC

It appears whatever script/job that runs for the badges might be stuck or not running correctly.

According to the stat page for my account I have Total credit of 50,075 but only shows 49,835 credit under the Badges sub-heading for the past two days (since 2013-09-30 updates).
Therefore, I should have a Silver badge but it still shows only Bronze.
____________

Dr Who Fan
Send message
Joined: 6 May 11
Posts: 46
Credit: 173,923
RAC: 0

Message 2694 - Posted: 8 Oct 2013, 3:36:39 UTC - in response to Message 2691.

*** BUMP ****
STILL NO CHANGE NOW WAITING 7 DAYS.
*** BUMP ****
____________

Dr Who Fan
Send message
Joined: 6 May 11
Posts: 46
Credit: 173,923
RAC: 0

Message 2700 - Posted: 11 Oct 2013, 6:53:00 UTC - in response to Message 2694.

*** BUMP #2 ****
STILL NO CHANGE NOW WAITING 10 DAYS.
*** BUMP #2 ****
____________

Profile TJM
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar
Send message
Joined: 25 Aug 07
Posts: 734
Credit: 21,951,823
RAC: 19,078

Message 2703 - Posted: 11 Oct 2013, 18:57:49 UTC - in response to Message 2700.

The badges do not use total credits reported by the server as data source, instead there is a separate table updated by assimilator, because I needed to track the stats for different apps and work batches.
Sometimes the data goes out of sync for unknown reason. I'll run a resync today at night and perhaps I'll change the data source.

____________
M4 Project homepage
M4 Project wiki

Dr Who Fan
Send message
Joined: 6 May 11
Posts: 46
Credit: 173,923
RAC: 0

Message 2710 - Posted: 15 Oct 2013, 3:47:33 UTC - in response to Message 2703.
Last modified: 15 Oct 2013, 3:49:57 UTC

3 days later, something is still broken... Nothing has changed with my account except I ran a workunit.
My total credit is now 50,127 but the badge is still bronze and it now shows 49,887 points in the badge summary area.
____________

Jari Pyyluoma
Send message
Joined: 13 Aug 12
Posts: 3
Credit: 12,713,109
RAC: 4,171

Message 2713 - Posted: 15 Oct 2013, 17:06:17 UTC - in response to Message 2710.

Now it would seem easier for you to run a few more workunits, than to harass the admin. Even my phone produces in one day more than what you would need to get to the next level. How come you produce only about 100 in 12 days? What hardware are you running?


Post to thread

Message boards : Bug reports : Badges script stuck or not running?


Return to Enigma@Home main page


Copyright © 2017 TJM