Android: stuck at 0.0% percent

Message boards : Bug reports : Android: stuck at 0.0% percent

To post messages, you must log in.

AuthorMessage
mcasadevall

Send message
Joined: 22 Jan 14
Posts: 2
Credit: 67,121
RAC: 0
Message 2881 - Posted: 22 Jan 2014, 16:08:14 UTC

Recently got back into doing BOINC computing and discovered Enigma (which I find a fasciating project). Installed the Android client with the official BOINC client, but it seems to be stuck at 0.0. Only thing in the client log is "checkpointing". I reset the project on the phone, but no love. It is working properly with my x86_64 machine on the same account so I don't think its the scheduler. Will try and get logcat output ASAP.
ID: 2881 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
mcasadevall

Send message
Joined: 22 Jan 14
Posts: 2
Credit: 67,121
RAC: 0
Message 2882 - Posted: 22 Jan 2014, 17:15:04 UTC - in response to Message 2881.  

So, correction, it *does* work, but it doesn't properly update progress indicators. I'll see if I can debug further and perhaps cook a patch to fix this.
ID: 2882 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile rebirther
Avatar

Send message
Joined: 10 Sep 07
Posts: 18
Credit: 2,832,564
RAC: 0
Message 2889 - Posted: 1 Feb 2014, 7:01:34 UTC

The progress bar now works with latest dev client 7.2.39.
ID: 2889 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile [AF>France>Aquitaine>Cote-Adour-et-Gaves]Bernard 64250

Send message
Joined: 24 Sep 09
Posts: 18
Credit: 4,428,367
RAC: 0
Message 3252 - Posted: 6 Nov 2014, 12:34:50 UTC - in response to Message 2882.  

My WUs stop at around 60% of progress, but apparently without error. Is this the bug you noticed in January ?
ID: 3252 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : Bug reports : Android: stuck at 0.0% percent




Copyright © 2017 TJM