Android 5 (Lollipop) apps?

log in

Advanced search

Message boards : Number crunching : Android 5 (Lollipop) apps?

Author Message
rene
Send message
Joined: 2 Oct 07
Posts: 1
Credit: 82,387
RAC: 0

Message 3332 - Posted: 7 Feb 2015, 21:50:11 UTC

I somewhat naively updated my Nexus 5 phone to Cyanogenmod 12 (which is based on Android 5.0.2) today... This resulted in BOINC still working (using the latest version) but the Enigma binary fails to run because it is not a Position Independent Executable. Are there any plans to support Android 5?

AlphaLaser
Send message
Joined: 6 Oct 07
Posts: 1
Credit: 41,193,111
RAC: 4,393

Message 3577 - Posted: 29 Sep 2015, 15:49:40 UTC - in response to Message 3332.
Last modified: 29 Sep 2015, 15:54:24 UTC

Anyone have news on this? I am running into the same issue after an update.

Edit: Related thread in bug forum:
http://www.enigmaathome.net/forum_thread.php?id=603#3359

thinking_goose
Send message
Joined: 12 Nov 07
Posts: 114
Credit: 1,091,241
RAC: 45

Message 3578 - Posted: 29 Sep 2015, 23:14:41 UTC - in response to Message 3577.

Have you tried running NativeBOINC? I can only use NativeBOINC one a couple of my phones for some reason, the original BOINC program won't work at all.
____________


Post to thread

Message boards : Number crunching : Android 5 (Lollipop) apps?


Return to Enigma@Home main page


Copyright © 2017 TJM