My Alienware graphics card sort of died :-(

Message boards : Cafe : My Alienware graphics card sort of died :-(

To post messages, you must log in.

AuthorMessage
mkykg

Send message
Joined: 23 Oct 11
Posts: 2
Credit: 327,530
RAC: 0
Message 3341 - Posted: 15 Feb 2015, 13:12:19 UTC

Not sure if this is the correct place to post this Mr Admin, please feel free to move it if necessary :-)I have a Alienware M17XR3 that did have a Nvidia Geforce GTX 580M fitted as standard. The diplay started playing up and the screen would go blank after a very short time of booting it. Managed to check enerything else out (memory etc)
I was a bit hasty in thinking that I could upgrade this card to a new 660M (didn't do my homework, but it was hell of a lot cheaper than a new 580M or a 700 or 800 series card!) £159 (about US$244) Bought the new card of Ebay, put new thermal pads all over and thermal pasted to the heatsink. Switched on, and great worked, or so I thought! Unfortunately it is only recognised as a standard vga card :-( There are no standard Nvidia graphics drivers available for the 660M in a Alienware M17XR3 :-( So I have been searching the net for a driver that might work; it appears some folk have managed to get it working with a modded .inf file. I have downloaded one of these but am struggling to incorporate it into a Nvidia setup file. I have tried and tried!
I don't suppose that anybody else has managed to do this?
I may just have to buy an expensive replacement when I can afford it.
Thanks for reading, and wish me luck! :-)
ID: 3341 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
mkykg

Send message
Joined: 23 Oct 11
Posts: 2
Credit: 327,530
RAC: 0
Message 3342 - Posted: 16 Feb 2015, 8:41:42 UTC

Yippee, managed to get the graphics card working properly with a modified .inf file!
ID: 3342 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : Cafe : My Alienware graphics card sort of died :-(




Copyright © 2017 TJM