Server Status XML is broken

log in

Advanced search

Message boards : Bug reports : Server Status XML is broken

Author Message
Profile Tuna Ertemalp
Send message
Joined: 28 Mar 15
Posts: 3
Credit: 1,522,968
RAC: 1,102

Message 3871 - Posted: 27 Feb 2016, 16:43:52 UTC

BOINCstats reads all projects' status from an XML file and puts them up on http://boincstats.com/en/page/projectStatusInfo. However, for Enigma, this XML doesn't work.

As I am typing this post, http://www.enigmaathome.net/server_status shows:


Results ready to send6 10,800
. . .
Results in progress 297,575


However, the XML file that should be at http://www.enigmaathome.net/server_status.php?xml=1 and is supposed to report the above data in an XML format is returning an error:


This page contains the following errors:
error on line 48 at column 44: AttValue: " or ' expected
Below is a rendering of the page up to the first error.


Fixing it to be in sync with the human readable page at all times would be very appreciated.

Thanks
Tuna

____________

Profile Tuna Ertemalp
Send message
Joined: 28 Mar 15
Posts: 3
Credit: 1,522,968
RAC: 1,102

Message 3880 - Posted: 7 Mar 2016, 19:05:54 UTC

Bump.

Profile Tuna Ertemalp
Send message
Joined: 28 Mar 15
Posts: 3
Credit: 1,522,968
RAC: 1,102

Message 3902 - Posted: 26 Mar 2016, 18:23:39 UTC

Bump. Is anybody even reading this thread?

awpollak
Send message
Joined: 10 Feb 13
Posts: 2
Credit: 601,949
RAC: 1

Message 3903 - Posted: 27 Mar 2016, 1:58:26 UTC - in response to Message 3902.

Bump. Is anybody even reading this thread?


Yes, a few of us still around to read, but as we know this project's msg boards have fewer active commentators compared to other projects.


Post to thread

Message boards : Bug reports : Server Status XML is broken


Return to Enigma@Home main page


Copyright © 2017 TJM