server problem

Message boards : Bug reports : server problem

To post messages, you must log in.

AuthorMessage
Profile Frank

Send message
Joined: 22 Dec 15
Posts: 7
Credit: 2,600,334
RAC: 6,839
Message 3968 - Posted: 11 Jun 2016, 16:52:16 UTC

there is a server problem:
db_purge Ravager Not Running
ID: 3968 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
lanbrown

Send message
Joined: 22 Aug 11
Posts: 63
Credit: 119,174,549
RAC: 518,324
Message 3969 - Posted: 11 Jun 2016, 22:30:51 UTC

Frank,

See my thread from 6-days ago on this issue:
http://www.enigmaathome.net/forum_thread.php?id=792

The previous day before posting that I sent TJM a private message through the forum and didn't hear anything back.
ID: 3969 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
noderaser
Avatar

Send message
Joined: 24 Dec 08
Posts: 88
Credit: 629,026
RAC: 0
Message 3970 - Posted: 14 Jun 2016, 1:55:05 UTC

It's been a while since we've heard from TJM, this project seems to run on autopilot for long periods of time. But, so far, he always seems to come back.

ID: 3970 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
lanbrown

Send message
Joined: 22 Aug 11
Posts: 63
Credit: 119,174,549
RAC: 518,324
Message 3971 - Posted: 14 Jun 2016, 2:23:43 UTC

He should at least check once a week. After his machine ran out of WU's is probably the only reason he knew there was a problem. He should elect someone to monitor the forum and report any issues to him. After the db_purge quit, I knew it was only a matter of time before the sending of new WU's would stop.
ID: 3971 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : Bug reports : server problem




Copyright © 2017 TJM