Error: Message from server: Enigma 0.76b _("is not available for") Microsoft Windows (98 or later) running on an Intel x86-compatible CPU.

Message boards : Bug reports : Error: Message from server: Enigma 0.76b _("is not available for") Microsoft Windows (98 or later) running on an Intel x86-compatible CPU.

To post messages, you must log in.

1 · 2 · Next

AuthorMessage
Bill Hickox

Send message
Joined: 14 Nov 07
Posts: 2
Credit: 94,291
RAC: 0
Message 1929 - Posted: 22 Jan 2011, 23:06:51 UTC

1/22/2011 3:05:56 AM Enigma@Home Starting task pldrv59-1_0_13699442_557_1 using enigma_m4_2 version 526
1/22/2011 3:32:55 AM Enigma@Home Reporting 1 completed tasks, requesting new tasks
1/22/2011 3:32:56 AM Enigma@Home Started upload of pldrv59-3_0_13700002_372_1_0
1/22/2011 3:32:57 AM Enigma@Home Finished upload of pldrv59-3_0_13700002_372_1_0

then I get this:

1/22/2011 3:32:57 AM Enigma@Home Message from server: Enigma 0.76b _("is not available for") Microsoft Windows (98 or later) running on an Intel x86-compatible CPU.

after a month of ok performance I have an issue. Any ideas on how to fix it?
ID: 1929 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
quel

Send message
Joined: 19 May 09
Posts: 34
Credit: 32,879,565
RAC: 1,508
Message 1930 - Posted: 22 Jan 2011, 23:32:54 UTC - in response to Message 1929.  

BHICKOX,

It appears you are not the only one.

Thread 1
Thread 2
ID: 1930 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Bill Hickox

Send message
Joined: 14 Nov 07
Posts: 2
Credit: 94,291
RAC: 0
Message 1935 - Posted: 24 Jan 2011, 20:26:19 UTC - in response to Message 1930.  

Thanks...

Don't know why it happened.

I shutdown and rebooted the computer and the project started processing work units again.

I just wish I knew if it was somethink I did on my PC or someting in the project that caused the problem. I guess I will never know.

By the way I have a few other BOINC projects running at the same time and they were not effected.
ID: 1935 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
quel

Send message
Joined: 19 May 09
Posts: 34
Credit: 32,879,565
RAC: 1,508
Message 1938 - Posted: 25 Jan 2011, 7:55:00 UTC - in response to Message 1935.  

I started getting work again on the 24th (CST.) No reboots or boinc restarts or anything like that on my end.
ID: 1938 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Alfred Kuschniriuk

Send message
Joined: 9 Dec 10
Posts: 1
Credit: 233,168
RAC: 0
Message 1941 - Posted: 4 Feb 2011, 6:56:23 UTC

Hi,

I report the same problem. I am using MacOSX 10.6 in combination with BOINC Manager 6.10.58 and see the following text/problem:

Enigma@home Fr 4 Feb 07:06:32 2011 Message from server: Enigma 0.67b _("is not available for") Mac OS 10.4 or later running on intel.

I joined the project at the begin of december but this line appeared first time today.

Is there information what to do?
ID: 1941 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile L473ncy

Send message
Joined: 5 Jan 11
Posts: 5
Credit: 285,258
RAC: 0
Message 1942 - Posted: 4 Feb 2011, 8:35:09 UTC

It happened to me once in the middle of January, was down with no work units (except the extra WU's I keep as a buffer) for a few days. It eventually fixed itself. I just didn't worry about it for a few days (well I actually forgot about it) and it just randomly started working again.
ID: 1942 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile TJM
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 25 Aug 07
Posts: 843
Credit: 70,812,682
RAC: 391,466
Message 1943 - Posted: 4 Feb 2011, 22:57:42 UTC

As far as I know, the error goes away at the next scheduler request. So far I have no idea what's the cause of the problem.

M4 Project homepage
M4 Project wiki
ID: 1943 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
DGG

Send message
Joined: 6 Oct 10
Posts: 1
Credit: 30,616
RAC: 0
Message 1944 - Posted: 6 Feb 2011, 10:18:22 UTC
Last modified: 6 Feb 2011, 10:20:43 UTC

It doesn't go away when the scheduler requests again. Also resetting the project doesn't fix it either. This began for me right after the last time the server was saying unavailable on 2-3-2011. I've exited BOINC Manager a few times since this began and rebooted the PC a few times too. Those didn't seem to help either.

However it doesn't seem to stop new workunits from loading or progressing. Also still seems to accept reporting of completed workunits. So since it doesn't actually seem to be doing any damage to the BOINC / Enigma progress, it's probably something in the coding that just isn't being told what (in my case) a Windows 64 bit OS is. Don't have a MAC so don't know much about that OS.

I'll wait a while to see if it goes away on its own but the people who write the code should look into why this is happening.
ID: 1944 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Sirius B
Avatar

Send message
Joined: 1 Sep 09
Posts: 7
Credit: 1,005,017
RAC: 0
Message 1945 - Posted: 8 Feb 2011, 21:01:11 UTC

I've also been getting that error on all 3 hosts. Server & workstation now ok, but after several restarts & reboots, wife's machine still getting the error.
ID: 1945 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile TJM
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 25 Aug 07
Posts: 843
Credit: 70,812,682
RAC: 391,466
Message 1949 - Posted: 15 Feb 2011, 8:42:26 UTC

Unfortunately the problem still exists and the cause is still unknown. From what I see it doesn't affect anything, it's just meaningless message.

M4 Project homepage
M4 Project wiki
ID: 1949 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Vato

Send message
Joined: 29 May 10
Posts: 4
Credit: 15,250
RAC: 0
Message 1951 - Posted: 15 Feb 2011, 11:59:09 UTC - in response to Message 1949.  

I assume that this is just a different manifestation of the same issue - no changes on the client side (linux32 with opt app):

Tue 15 Feb 2011 08:21:44 GMT	Enigma@Home	Message from server: _("Your app_info.xml file doesn't have a usable version of") Enigma 0.76b.
ID: 1951 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
quel

Send message
Joined: 19 May 09
Posts: 34
Credit: 32,879,565
RAC: 1,508
Message 1975 - Posted: 27 Mar 2011, 4:47:13 UTC

I just spent several days getting this for windows and linux (ia32 and x86_64) machines and just started finally receiving work again:
"Enigma 0.76b _("is not available for") Linux running on an AMD x86_64 or Intel EM64T CPU."

"From what I see it doesn't affect anything, it's just meaningless message."

That isn't true at all. It prevents the client from getting a single WU for random periods of days or weeks.
ID: 1975 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile TJM
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 25 Aug 07
Posts: 843
Credit: 70,812,682
RAC: 391,466
Message 1979 - Posted: 28 Mar 2011, 21:19:17 UTC

Well, I got the message myself a dozen of times and it didn't affect anything. However I suspect that lots of things can happen, because this bug is caused by invalid workunits with broken XML tags. I don't know yet if it's something on client side causing that, or a server side bug. For now I made a script which removes all broken WUs.

M4 Project homepage
M4 Project wiki
ID: 1979 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
thinking_goose

Send message
Joined: 12 Nov 07
Posts: 116
Credit: 1,105,645
RAC: 0
Message 2035 - Posted: 13 May 2011, 20:07:37 UTC

I've just started seeing this message, and had it a few times today:

Message from server: Enigma 0.76b _("is not available for") Linux running on an AMD x86_64 or Intel EM64T CPU.


ID: 2035 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
sparkler99

Send message
Joined: 3 May 11
Posts: 3
Credit: 1,565
RAC: 0
Message 2038 - Posted: 13 May 2011, 21:50:21 UTC

i got the message once then the next scheduler request i got wu's
ID: 2038 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Graeme of Boinc UK

Send message
Joined: 11 Oct 07
Posts: 29
Credit: 12,503,305
RAC: 0
Message 2044 - Posted: 17 May 2011, 12:47:39 UTC

Linux, Windows, AMD or Intel.
Not a lot left to exclude.
My Linux machine is struggling to get work now.
Windows machines seem ok.
ID: 2044 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
thinking_goose

Send message
Joined: 12 Nov 07
Posts: 116
Credit: 1,105,645
RAC: 0
Message 2045 - Posted: 17 May 2011, 14:35:30 UTC - in response to Message 2044.  

Do you have any work units yet to start? This happened on my 64bit linux computer, I couldn't get any work for about a day or so. It seemed to fix itself when I got down to the very last work unit. Apart from that, I don't know what to suggest. I'm also getting the message again now...
ID: 2045 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Dr Who Fan

Send message
Joined: 6 May 11
Posts: 52
Credit: 208,658
RAC: 77
Message 2047 - Posted: 22 May 2011, 1:39:50 UTC

Sill no reply from project admins about this issue...

I notice one of my hosts receiving the same message about 30 min ago:

Host Project Date Message
PC1216 Enigma@Home 5/21/2011 8:10:33 PM Message from server: Enigma 0.76b is not available for Microsoft Windows (98 or later) running on an Intel x86-compatible CPU.
ID: 2047 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
thinking_goose

Send message
Joined: 12 Nov 07
Posts: 116
Credit: 1,105,645
RAC: 0
Message 2048 - Posted: 22 May 2011, 17:47:16 UTC
Last modified: 22 May 2011, 17:48:00 UTC

hmm... I'm now getting the same message on a windows computer here too.
ID: 2048 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Dr Who Fan

Send message
Joined: 6 May 11
Posts: 52
Credit: 208,658
RAC: 77
Message 2049 - Posted: 22 May 2011, 18:50:57 UTC

I just checked the server status and it appears there is NO WORK to be sent out at this time... will have to wait & see.
ID: 2049 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
1 · 2 · Next

Message boards : Bug reports : Error: Message from server: Enigma 0.76b _("is not available for") Microsoft Windows (98 or later) running on an Intel x86-compatible CPU.




Copyright © 2017 TJM